F-150 Raptor Forums banner

1 - 20 of 90 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Does anyone else have an engine rattle on start up. Its not all the time, prob 1 in 10 start ups. Its only for about a second too. Can't tell if its an exhaust leak or something in the heads. Stock manifolds, factory recommended oil, engine has 6K miles and has done it since new. Any help would be appreciated.
 

·
Registered
Joined
·
41 Posts
Does anyone else have an engine rattle on start up. Its not all the time, prob 1 in 10 start ups. Its only for about a second too. Can't tell if its an exhaust leak or something in the heads. Stock manifolds, factory recommended oil, engine has 6K miles and has done it since new. Any help would be appreciated.
I have the same exact issues exactly as you described. I have no mods to the drivetrain and only 3k miles.
 

·
Registered
Joined
·
502 Posts
I have not heard anything like that. Sorry I couldnt help.
 

·
Registered
Joined
·
274 Posts
Nothing here, does not sound normal. I have 4500, and it has never happened. Sounds like a trip to the dealer is in order?
 

·
Registered
Joined
·
274 Posts
Is the rattle like a diesel engine noise? Might be an intermittent cam phaser issue?
 

·
Registered
Joined
·
308 Posts
Mine did that, I put a different oil filter on it and that fixed it. I had it happen once before many years ago on a car. I was told there was a back flow preventer in the oil filter to stop the oil from draining out of the system when the motor is off. Second time it has worked for me, it's worth a shot.
 

·
Registered
Joined
·
195 Posts
I've heard it too...almost sounds like the exhaust tips hitting each other or the tip clamp being loose or something..
 

·
Registered
Joined
·
55 Posts
I was actually just about to post this up as well... Noticed it after about 4,000 miles and just like you it only happens about 1 in 10 start ups. i cant tell where its coming from but def. sounds like something in the exhaust portion. Any help would be appreciated...
 

·
Registered
Joined
·
21 Posts
Same problem noticed here. At first I though it was related to cold days, but I've had it happen a few times this summer too.

Sounds to me like lifters ticking, but not quite sure. It goes away very quickly.
 

·
Registered
Joined
·
97 Posts
Could this have something to do with a tune?
 

·
Registered
Joined
·
70 Posts
Approaching 10k miles on mine now and it seems to only have the "metallic" rattle on startup if I don't use it for 3 or 4 days. When I use it every day, no noise at all.
 

·
Registered
Joined
·
75 Posts
Mine too. I still have less than 1400 miles. It sits usually a week or so between starts. Sounds like it is oil starved on startup for 10-15 seconds, almost as loud as a diesel it seems. Then it quiets down. No check engine light. I HAVE done the CPV test myself. Again, it sounds like it is oil starved. I hope this isn't my new truck engine eating itself alive. I have checked the oil level of course. Build date was 2/24...
 

·
Registered
Joined
·
29 Posts
yup same here not always but its there even the wife asked what the noise was what kind of oil filter did you change too!?
 
1 - 20 of 90 Posts
Top