F-150 Raptor Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I'm wondering if anybody here can help me with this little noise I'm hearing from the engine. Dealer has it now but I'm not getting anywhere with them. They think I'm crazy. I have a video but not sure how to share it. I'm curious if anyone else has heard this noise.
 

·
Registered
Joined
·
272 Posts
My friend that is just the sound of Mach1. You broke the sound barrier. Come on R2 I beat you to the punch. Welcome from me! What is this sound? At Idle? At speed? Ticking or clunking?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Ticking at idle. They have replaced the high pressure pump but that didn't change anything. It's on the left side and top end.
 

·
Registered
Joined
·
272 Posts
Sounds like valve train. That sound does come from that area. Have them remove the valve cover and inspect. They can also remove the spark plugs and use a bore scope to inspect without tearing into it. But first I would have a mechanic drive around for a few minutes with you to see if they hear it too. Could be as simple as a rocker arm adjustment. Let us know what they say. My advice is get it out of that dealership ASAP. Find another Ford dealer that will work with you in your area. Good Luck friend.
 

·
Registered
Joined
·
272 Posts
Hi Big Bill. Jtrighthere is a super cool guy. He sent me the video via cell phone. Geeeeeeez its so bad! I took the same video of my engine to compare. He then knew something aint right! He had the high pressuere oiler pump replaced. Its not getting any oil up there in his video. The engine was mis idling and running very irratic. It was the sound of no oil circulating. Dry valve train. I told him to go back over there and show them my engine running. I also said to give them my phone number and I will tell them whats going on. He might need that warranty! We both have 6000 miles on the same engines too.
 

·
Registered
Joined
·
1,785 Posts
Ticking at idle. They have replaced the high pressure pump but that didn't change anything. It's on the left side and top end.
Sounds like the Lifters, they are at the top end . They aren't getting enough oil...
They tap at idle , increased RPM brings more oil causes less Ticking...
 
  • Like
Reactions: Rapdav18

·
Registered
Joined
·
272 Posts
Raptor 2 its so loud. Yes I agree about lifters. This poor guy dosnt need this at 6000 miles.His engine was idiling so rough the serpentine belt was jumping around. I advised him to have Ford take another look at it or he will grenade his motor.
 

·
Registered
Joined
·
272 Posts
So happy that the dealer is acknologing that an issue exists. Keep all of the records and I"m glad they are replacing that pump again. Ford engineers need to look at that pump to determine why it failed. Can't wait to hear that Raptor running sweet again. I saw a past post from Trolls 56 he had the Ford SVT Phone number. I called and its operational as an engineer contact number. 1-800 367-3788 Keep us posted.
 
1 - 11 of 11 Posts
Top