F-150 Raptor Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter #1
Every time I remote start my truck I get a grinding sound that lasts a second . When I start it with the key it doesn't happen. Anyone have a idea whats going on. Also no accessories are on.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #3
Yes but only last a short time.
 

·
Registered
Joined
·
4,431 Posts
Um something is wrong guy's..Are these Ford remote starts? The starter motor gear should be out of the flywheel as soon as the motor lights...Ether the bendix is keeping the gear out because it's jamming or there is an electrical issue.
 

·
Registered
Joined
·
194 Posts
Both my g/f's 2011 and my 2012 with OEM remote start sound perfectly normal starting up with key or remote start. No noticeable difference.
 

·
Registered
Joined
·
3,679 Posts
Um something is wrong guy's..Are these Ford remote starts? The starter motor gear should be out of the flywheel as soon as the motor lights...Ether the bendix is keeping the gear out because it's jamming or there is an electrical issue.
What electrical issue could cause the grinding noise? My truck has been plauged with electrical issues, still not fixed!
 

·
Registered
Joined
·
4,431 Posts
If you go out there and just "tap" the key quickly into the crank position you will notice that the truck will crank on it's own till the engine actually fires. You don't have to hold the key forward like in an old car..
I think that your truck isn't seeing the engine lighting up so the auto crank still has the starter bendix out and is still trying to start an already running motor...This is the grind you hear. "The bendix on the fly wheel".
I'm not completely familiar with the system so I can't give any advise as to where to look "if you will". I'm just looking at the system from what makes cents..
Is your remote from Ford? and how long has it been in there? Has the truck been doing it ever cents it was put in? and does it ever do it when starting with the key?
 

·
Registered
Joined
·
872 Posts
I'm scared that my truck might be starting to do this... The other day it started kinda slow. I can't really remember to explain it well, but do you guys remember how it "began"?
 

·
Registered
Joined
·
4,431 Posts
Factory remote start... Will grind and NOT start, motor not running. Last time I went out to the truck and cranked it WITH the key and it grinded another 4 times before it finally started. Sounds terrible when it happens!
That sounds like a bad starter ass. and or a fly wheel prob.
Get it in...:doh:
Make sure they check the fly wheel for bad teeth..You will be getting a new starter motor for sure...
 

·
Registered
Joined
·
477 Posts
Discussion Starter #12
My truck starts fine with the key but the factory remote start makes that grinding noise and is annoying. Im going to FORD tmr and see what they say.
 

·
Registered
Joined
·
33 Posts
Mine also has this grinding issue. It happens about a second after startup. I'm 90% confident that the noise is related to the a/c. When I turn the a/c off and startup there is no grinding, but the Second I turn it on the noise returns. Maybe someone try to remote start with and without the a/c on. It's worth a shot.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #15
I start mine with everything off. I never keep the air or heat on when i start my truck. Now with the new starter it runs fine.
 

·
Registered
Joined
·
2 Posts
Spent several days at dealer trying figure this out. When starting with key fob the truck is programmed to switch on a/c after few seconds. Rpm is high on cold start hence when a/c engages it grinds. Startup when it's warm nothing. Ford says this is only normal. Begged to differ, no luck with them.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #17
Not by the truck now but I think you can stop the AC from coming on through the info screen settings on the dash ,so when you remote start the truck that shouldn't happen.
 
1 - 18 of 18 Posts
Top