Starter stuck engaged

Discussion in 'Ford Raptor Recalls, TSBs and SSMs' started by RunningRaptor, Apr 25, 2014.

  1. RunningRaptor

    RunningRaptor New Member Military

    Joined:
    Jun 27, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Vehicle?:
    Ford Raptor
    Had this happen a few times now, once almost a year ago and now twice in the last month.

    When I start it with the key, it seems like the starter stays engaged, like the bendix is staying in the flywheel and wont come out. It will continue to try to start the truck until I turn the key back to the off position. Not sure if its the actual bendix getting stuck or if its an electrical issue.

    The first time it happened, it fixed itself after letting the truck sit for an hour or so. Since then I've had a remote starter installed and when I use the remote it will work and seem to fix the issue.

    Anyone familiar with this? Maybe some bad teeth on the bendix? It seems like if that was the problem, it wouldnt matter if I was using the remote or the key. That's what has me thinking electrical...
     
  2. 2011orangecrew

    2011orangecrew New Member

    Joined:
    Nov 14, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Vehicle?:
    Ford Raptor
    Color?:
    Molten Orange
    Engine:
    GEN1 6.2L
    I just had similar experience and found the issue must have been low voltage because after replacing the battery it seemed to fix the issue so far. Just replaced it today.
     
  3. guardrail

    guardrail Member

    Joined:
    Nov 17, 2010
    Messages:
    220
    Likes Received:
    9
    Trophy Points:
    18
    Vehicle?:
    2011 Raptor
    Color?:
    Black
    Engine:
    GEN1 6.2L
    Is it staying engaged because the truck isn't starting? Or is it starting and staying engaged? If it isn't starting, it will crank for about 10 seconds or so and stop.
     
  4. plainraptor12

    plainraptor12 New Member

    Joined:
    Jul 28, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Illinois
    Vehicle?:
    2012 svt raptor
    Color?:
    Oxford White
    Engine:
    GEN1 6.2L
    Changed the battery in mine, low cranking amps. fixed the problem so far.
     

Share This Page